PRO197

Status
Not open for further replies.

Bugspro

Member
Joined
Dec 23, 2019
Messages
62
Hi I have a pro 197 and this cable...AEcreative Programming Cable for RadioShack GRE Whistler Scanner 20-546

I used arc500 and I purchase the keys. I use the com5. But when i read the pro 197 the radio start in cloning mode. After 100% the scanner start to reboot. Any idea? Thank for help! :)
 

Attachments

  • Cable pro 197.jpg
    Cable pro 197.jpg
    16.7 KB · Views: 7

sallen07

Member
Premium Subscriber
Joined
Dec 22, 2013
Messages
1,132
Location
Rochester, NY
But when i read the pro 197 the radio start in cloning mode. After 100% the scanner start to reboot.

Are you concerned because the scanner reboots after you read it? If so then don't be; that is normal behavior.

Does it actually read from the radio into ARC500?
 

baj76

Uniden fanboy
Joined
Feb 6, 2007
Messages
421
Hi I have a pro 197 and this cable...AEcreative Programming Cable for RadioShack GRE Whistler Scanner 20-546

I used arc500 and I purchase the keys. I use the com5. But when i read the pro 197 the radio start in cloning mode. After 100% the scanner start to reboot. Any idea? Thank for help! :)
that's normal behavior
 

Bugspro

Member
Joined
Dec 23, 2019
Messages
62
Are you concerned because the scanner reboots after you read it? If so then don't be; that is normal behavior.

Does it actually read from the radio into ARC500?
Thanks for your answer. In the ARC500 I can't see the bar display the progression...and nothing to do. I use win10 and and setup the com5 port at 115200 instead of 9600. At 9600 i don't have any read. And i don't see any data comming from Pro 197 at computer screen. I busy right now :)
 
Last edited:

Bugspro

Member
Joined
Dec 23, 2019
Messages
62
Hello, i buy keys for butel arc500. I have a RS Pro-197 with a Whistler cable. I config in port 7 115200,8,n,1. When I try to read the scanner,Arc500 do nothing! I Try Psredit500 and this soft run #1! Any idea? Thks
 
Status
Not open for further replies.
Top