proscan

Status
Not open for further replies.

n3xbo

Member
Feed Provider
Joined
May 23, 2011
Messages
12
Location
Gettysburg, Pa
I have a bcd996xt and tryed all of programing software and like proscan but have a problem with disconnects 2 Radio reference 4 my feed. I get 4 to 5 disconnects all day when I use proscan. But if I use the software that RadioReference supplies I don't get any disconnects all day. Just wonder if anybody has any ideas why is that might be happening very annoying.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,729
Location
Ontario, Calif.
I have a bcd996xt and tryed all of programing software and like proscan but have a problem with disconnects 2 Radio reference 4 my feed. I get 4 to 5 disconnects all day when I use proscan. But if I use the software that RadioReference supplies I don't get any disconnects all day. Just wonder if anybody has any ideas why is that might be happening very annoying.
When you had ProScan streaming to RR, was it on the same computer as ScannerCast?
Was ProScan using the same Server IP Address and port as ScannerCast?
Do you use AVG anti-virus software by any chance?
Can you test with RadioFeed to see if that makes a difference?
 

n3xbo

Member
Feed Provider
Joined
May 23, 2011
Messages
12
Location
Gettysburg, Pa
I am NOT running any antivirus software. When I was running proscan for my feed to RR I did not have scanner cast started. It's on the same computer but not running. I will use radiofeed today and see what it does.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,729
Location
Ontario, Calif.
I am NOT running any antivirus software. When I was running proscan for my feed to RR I did not have scanner cast started. It's on the same computer but not running. I will use radiofeed today and see what it does.
Curious if you tested with Radiofeed and do you still get disconnects?
 
Status
Not open for further replies.
Top