BCD436HP: Simulcast APCO 25 CAI decoding help

Status
Not open for further replies.

giant22000

Member
Joined
Jun 5, 2011
Messages
69
I live in the Beaumont, TX area and monitor the Southeast Texas Regional Radio System that uses Motorola Type II SmartZone trunking and Analog and APCO-25 Common Air Interface for voice. I've previously used a PRO-106 on this system that had functioned great. However to my disappointment the BCD436HP really struggles on this systems digital voice. With full signal strength there is a lot of garble while the PRO-106 is crisp and clear at the same time.

While driving down the road I love listening to my scanner and the PRO-106 had done a great job at this. The BCD436HP is not listenable due to all the garble and static in the voice. The analog on this trunking system and conventional is much better on the BCD436HP but still occasionally slightly suffers from the symptoms listed above.

I've tried different antennas and starting over completely in sentinel to no success.

I've also tried the method listed in the sticky above in regards to changing the frequency listened to fm from nfm with no success.

Are there any other tricks I can try to improve the decoding of this system?

Might this be a defective unit or is this to be expected from Uniden?

I feel this is a fantastic scanner and would love to keep it in my collection but with the performance I'm seeing this far I can't see keeping this unit.

Thanks.

Sent from my Nexus 5 using Tapatalk 2
 

giant22000

Member
Joined
Jun 5, 2011
Messages
69
Any input, suggestions or help would be greatly appreciated. Thanks.

Sent from my Nexus 5 using Tapatalk 2
 

giant22000

Member
Joined
Jun 5, 2011
Messages
69
Well, after reading countless threads and trying several suggestions mentioned through the forums nothing seems to help.

I guess my next step would be to send my BCD436HP off to Uniden for a warranty repair.

There's no way that this scanner should struggle with something my Pro-106 has no problem with.

Sent from my Nexus 5 using Tapatalk 2
 

325xia

Member
Joined
Sep 30, 2009
Messages
204
Location
Rancho Santa Fe, California
I don't think it's a defective unit. There have been quite a few problems with some systems on the BCD436. Mine has the garbled audio on one of my systems that my 396xt picks-up perfectly. Luckily, itt's one that I don't listen to that often. I'm hoping a future firmware version will fix these issues.
 

kb8rvp

Member
Joined
Jul 4, 2003
Messages
552
Location
Michigan
BCD436HP Simulcast APCO 25 CAI decoding help

What firmware version are you running and have you tried any other firmware versions? Also have you played wiht the P25 decode settings in the menu?

Mike
 

giant22000

Member
Joined
Jun 5, 2011
Messages
69
What firmware version are you running and have you tried any other firmware versions? Also have you played wiht the P25 decode settings in the menu?

Mike
I'm currently on 1.03.00 firmware. I did try 1.02.03 but didn't see any improvement, although I think I didn't give that firmware version long enough so I may try that again.

I have played around a little bit with the P25 threshold settings with no success either.

Sent from my Nexus 5 using Tapatalk 2
 

giant22000

Member
Joined
Jun 5, 2011
Messages
69
Did you try setting the P25 threshold level to a different setting?
Yes I did but I didn't really know what I was doing with those settings. I saw that a few people had good luck with 5, 7 and 11 so I tried all those but it didn't seem to help.

Sent from my Nexus 5 using Tapatalk 2
 
Status
Not open for further replies.
Top