• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Unication G1 No Sound

KC1ART

Member
Feed Provider
Joined
Jan 24, 2014
Messages
23
Location
Yarmouth, ME
I’ve had a G1 for about 6 months now, suddenly the sound stopped working.

When I turn it on, it beeps. When I push the stored voice button, it beeps to say there are no messages. So the speaker still passes sound.

When I push the reset button on the side, though, there’s no squelch sound, and when I key my radio the reception bars in the top right corner go “full signal” but no sound when I speak into the mic, or any feedback when I hold the G1 close to the mic.

Are there separate speakers for the button sounds and the received audio?

I tried re-flashing the code plug, but still have the same issue.
 
Top