Unitrunker jump between two channels

Status
Not open for further replies.

warmbreeze

Member
Joined
Jul 25, 2015
Messages
4
I love this software! I have a problem here. Sorry for my bad English. I have a receiver dongle and a controller dongle. There were two controll channels at my place, LCN 316 and LCN 436, so I filled up two VCO tabs of the controller profile window. It works well, but sometimes when target A calling source B, the voice will be broadcasted at two channels (channel C and channel D) at the same time, C belongs to LCN 316 system and D belongs to LCN 436 system. So the voice will be switched between C and D over and over again frequently, and I always miss something I want to hear. I tried to set different rank number of LCN316 and LCN436 at VCO tabs of the controller, but I can't solve the problem. Could any body help me, please?
 

warmbreeze

Member
Joined
Jul 25, 2015
Messages
4
Thank you for your reply!

Thank you for your reply!
The system is MPT 1327 Site 4341. The two control channels (LCN 316 and LCN 436) were established on the same site automatic.
Sometimes a voice was broadcasted on both LCN 316 and LCN 436 trunk system, sometimes only on just one trunk system.
I've got two pics here. Thank you!
 

Attachments

warmbreeze

Member
Joined
Jul 25, 2015
Messages
4
I'm sorry. I tried very hard to search for the "Logging" option which can enable Decode Logs, but I failed. I can only get Tuner Logs and Event Logs.
I guess that's because in our country, the voice channels of MPT 1327 is not encrypted, so decoding is not needed.
Is there anything else I can do to help?
 

Attachments

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
You can enable decode logging from the VCO tab. It's very near the bottom under "Signal".

I have not heard of encryption on an MPT1327 network. Just to be clear - encryption and encoding are different things. The decode logs present the information in a format that is readable - from an engineer's perspective.

I am guessing you have one site window with two signal VCOs feeding that one site window. The program thinks to the sites are one site - so all the activity is merged into one. The site logs reflect this.

I hope to find a way to distinguish the two sites from the decode log.
 
Last edited:

warmbreeze

Member
Joined
Jul 25, 2015
Messages
4
Sorry for waiting so much time because of the time difference and the webmaster checking.
I know why I tried for half an hour but found no way to enable decode logging. I was using the latest preview version and there was no "logging".
I reinstalled the 1.0.31.20 and then I got it.
It was jumping at
09:57:29-09:57:43
09:57:43-09:57:44
09:58:17-09:58:32
09:58:33-09:58:38
09:58:39-09:58:44
Thank you for your help!
 

Attachments

Status
Not open for further replies.
Top