unknown problem

Status
Not open for further replies.

kmi8dy

Member
Premium Subscriber
Joined
Feb 24, 2014
Messages
336
Location
ARIZONA and MICHIGAN
i have a 996p2 and a 996xt. both are programmed alike with 61 systems, with free scan. no p25-2 is programmed in the 996p2 most of the programming is within shiawassee county, michigan.which is a p25-1 simulcast system. the 996xt is working flawlessly since i bought it 7 years ago or so. the 996p2 was bought new in march of 2015. its the 996p2 that is getting my blood pressure a hard time. i normally listen to 4 systems on the 996p2, shiawassee law, shiawassee fire, shiawassee ems. and statewide michigan state police all on p25-1. county sheriff dispatches all emergency services thru their office.when they dispatch fire and ems, it is also patched and dispatched over vhf high, for some unknown reason. may be that some smaller fire and ems departments are still using vhf pagers. when fire and ems is dispatched, i only hear it 50 % of the time on the 996p2. i have the vhf freqs in the 996xt and hear it every time. shiawassee county has only one tower 100 feet tall and with multipul antennas and sits about 8 miles away from me. the next tower in the simulcast system is about 35 miles away. could this be simulcast distoration even when the 2nd closest
tower is that far away?

i am also experenceing very long hold times during scanning. i checked this and it is set to 2. i even checked the algorythem and its ok too.
 
Last edited:

hightime

Member
Joined
Apr 7, 2007
Messages
73
Location
Menominee County Michigan
Just a long shot, but could the squelch be set too low on the 996p2. I can replicate what you are saying on mine, until it comes to a VHF channel that does not have a pl programed.
Good luck
 

kmi8dy

Member
Premium Subscriber
Joined
Feb 24, 2014
Messages
336
Location
ARIZONA and MICHIGAN
squelch on both is set to 2. will set other to 11 and see what happens tonight. have swapped out multiple antennas with no luck. firm ware is up to date. something else i'll explain, when the 996xt picks up a signal the 996p2 does'nt even stop, keeps scanning past the system as if no signal at all, no static no garble no nothing. weather comes in crystal clear on both. vhf- uhf crystal clear on both. just the p25-1 system is affected, it seems. have one edacs wide system it comes in crystal clear also. will also try the att tonight. thanks for input.
 
Last edited:

kmi8dy

Member
Premium Subscriber
Joined
Feb 24, 2014
Messages
336
Location
ARIZONA and MICHIGAN
i set the p-25 threshold to 11, was on 8. set the p-25 hold to 2, was on 0, set the p-25 delay time to 2. was on 6. everything seems to be working fine. that scanner has been setting on that same shelf for 7 or 8 months. never has been moved. i must have some gremlins that sneaked in and had a good time playing with the scanner.

thanks for all the ideas.
 

W8RMH

Feed Provider Since 2012
Premium Subscriber
Joined
Jan 4, 2009
Messages
7,977
They may have made some adjustments on the radio system itself.
 
Status
Not open for further replies.
Top