• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

VX414 Programming Software

Status
Not open for further replies.

CallumC8

Member
Joined
Apr 12, 2016
Messages
18
Location
UK
Hi all.

I've an issue with my current software for the VX414s (UHF) that I recently purchased. The software they came with seems to not work. When you click to read from the radio and switch the radio on, nothing happens. I've been told I possibly need a newer version of the software.

I've tried to create an account on the business online link for Vertex Standard where someone on this forum pointed another user in the direction of software but currently (4 weeks later) nobody has got back to me from Vertex nor have they followed up my email asking for assistance.

Can anyone give me some assistance on what would be best to do next?.

Many thanks.
 

MBill

Member
Premium Subscriber
Joined
Oct 7, 2006
Messages
167
VX414

Have you tried turning on the radio first and then click on the upload button? I find this is the
sequence for the VX-410 series (414, 417, 420). Works for me.
Vertex seems to have a different approach for their various radios. Some I find you have to
turn on the radio first, others you turn on after software tells you to do so. Wish they would
standardize it.
Hope this helps.
 

CallumC8

Member
Joined
Apr 12, 2016
Messages
18
Location
UK
Hi MBill

I've tried what you have suggested. Still not luck. I just have the Download function box on screen and nothing happening. It still says to switch radio off then back on to start downloading but that doesn't do anything.
 

MBill

Member
Premium Subscriber
Joined
Oct 7, 2006
Messages
167
In the Software program menu click on the "Config" selection. As I recall you can select the proper
com port the software wants to see so it will run properly. Most often this is Com Port 1. It might
be different on your computer. I assume you are using a serial cable.
There is a newer cable using the USB ports which you need to have the driver for. The latest
version is FIF-12. If you are using the FIF-10 of FIF12 make sure the correct one is selected
from the choices in the config menu. If you are using the FIF10 or 12, make sure you are using
the same USB port which you originally used to set up the software. At least on my computer
it won't work unless I use the same USB port I originally plugged the cable into on installation
of the driver software.
You may, of course, have a problem with the software vs. computer or the programming cable
itself.
Sorry, I can't be of more help.
 
Status
Not open for further replies.
Top