Winradio G305 APCO trunking problem

Status
Not open for further replies.

Dizi2

Newbie
Joined
Jan 16, 2012
Messages
2
I am experiencing a problem with ATO (Advanced Trunking Option) plugin on Winradio G305e SDR receiver.
The ATO and APCO P25 plugins are purchased and installed.
The APCO plugin is succesfully decoding conventional transmissions and
ATO plugin is working with EDACS, SmartNet and MPT1327.
Аfter tuning in to APCO P25 trunking control channel and starting ATO APCO monitor plugin,
the software detects NAC, channel ID and even decodes data in "Message Log".
The problem is:
the plugin does not show any information in "On air" section and does not follow the voice traffic.
Can anyone help me or advice something, thanks!

I am using Windows XP SP3 (also tested with Windows 7 Ultimate),
winradio software version "2.20", HW model "G3USBv16", FCC restricted,
APCO Monitor version "1.47", G305 APCO Demodulator version "1.18".
Control channel audio sample: APCO P25 trunking system control channel on SoundCloud
 

Attachments

Gollum

Completely Banned for the Greater Good
Banned
Joined
Jan 28, 2012
Messages
3
Same problem

trying write to support, but they didn't respond
 

Dizi2

Newbie
Joined
Jan 16, 2012
Messages
2
it started to work for a minute

The ATO plugin started to work for a minute, but this happened once.
I was not able to detect what was the cause. The problem still exists.
 

Attachments

pyeman99

Member
Joined
Mar 17, 2005
Messages
117
Location
Redruth UK
I am experiencing a problem with ATO (Advanced Trunking Option) plugin on Winradio G305e SDR receiver.
The ATO and APCO P25 plugins are purchased and installed.
The APCO plugin is succesfully decoding conventional transmissions and
ATO plugin is working with EDACS, SmartNet and MPT1327.
Аfter tuning in to APCO P25 trunking control channel and starting ATO APCO monitor plugin,
the software detects NAC, channel ID and even decodes data in "Message Log".
The problem is:
the plugin does not show any information in "On air" section and does not follow the voice traffic.
Can anyone help me or advice something, thanks!

I am using Windows XP SP3 (also tested with Windows 7 Ultimate),
winradio software version "2.20", HW model "G3USBv16", FCC restricted,
APCO Monitor version "1.47", G305 APCO Demodulator version "1.18".
Control channel audio sample: APCO P25 trunking system control channel on SoundCloud
P25 is very critical on rf carrier frequency accuracy.You might just try setting your Freq step to 50Hz,step up or down to see if it will decode speech.
The G305 does not have a hi stab master oscillator & tends to drift from cold.It pays to set up the master osc after say warm up of an hour or so.The are instructions in help.Use a known good freq,the higher the better to zero the osc.Regards.
 

Gollum

Completely Banned for the Greater Good
Banned
Joined
Jan 28, 2012
Messages
3
never happens "Voice begin" or something in log
 

typo368

Newbie
Joined
Nov 1, 2008
Messages
3
Location
campbelltown
hi there
with mine you have to off tune the control channel a tad
with your pic there, it dosnt look like it dead on
put that peak to the left on the center line 0khz
:)
 

typo368

Newbie
Joined
Nov 1, 2008
Messages
3
Location
campbelltown
problem with win radio trunk

hi there

try this
tune the control channel on the professional demod option not the apco 25 option
once you have it fairly on frequency,i press the AFC button to tune it properly,,
after that the go to the demod section turn it onto the apco 25,then once you do that
turn on the trunk option,,i have 1sec return time for my CC,,if on 0 dosnt seem to work,,,also
in the apco monitor box,or "system infomation" make sure its on the wright system no.
 
Status
Not open for further replies.
Top