• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

XPR 5550 help and CPS

Status
Not open for further replies.

BlueMoon2

Member
Premium Subscriber
Joined
Dec 26, 2008
Messages
460
Location
Charlottesville, VA
All:

I have two issues. 1) Just got a new to me xpr5550 in. I have cps 16 version 828 and CPS 2.0. On reading the radio, i discovered that the firmware installed is R02.00.01. According to my account on motorola solutions website, the current version is R02.10.02. I download the firmware update and attempted to install the firmware update from within CPS 16 version 828. I get a message saying "no packages found". However, when I go to CPS 2.0 and read the same radio, it does find the update but says it cannot install because codeplug read is too old. What do I do?

2)I bought the RX Audio Leveling entitlement key and have installed it on the CPS 16 version 828. I cannot get that to install either. What do I do?

I'd prefer not to have to call Motorola direct, so I'm hoping that someone can help. Thank you
 

Firebuff880

Member
Joined
Aug 28, 2006
Messages
478
Location
Boynton Beach, FL
Assuming you are going to use this for Ham communications, do NOT go beyond 2.09.nn

If the build / first sale of this radio is before 6/18/2018 it will cost $$s to get to M2020.01

" R02.00.01 " is initial release you need to find an older version of the firmware and CPS and step this back to a working version.

If you bought this on Ebay I would send it back and get something that has been shown more love. If you keep it a trip to a local PCR dealer is probably your best course of action, and have then auto-tune it after they get you to 2.09.nn
 

BlueMoon2

Member
Premium Subscriber
Joined
Dec 26, 2008
Messages
460
Location
Charlottesville, VA
Assuming you are going to use this for Ham communications, do NOT go beyond 2.09.nn

If the build / first sale of this radio is before 6/18/2018 it will cost $$s to get to M2020.01

" R02.00.01 " is initial release you need to find an older version of the firmware and CPS and step this back to a working version.

If you bought this on Ebay I would send it back and get something that has been shown more love. If you keep it a trip to a local PCR dealer is probably your best course of action, and have then auto-tune it after they get you to 2.09.nn
Yes, amateur radio purposes is what I bought it for and I am planning to do with it. I’ve been advised to avoid cps 2.0 if possible. R02.09.00 firmware is no longer on the Motorola online resources page. I just need for someone to be nice enough to send me firmware 2.09, please.
 

Floridarailfanning

Member
Premium Subscriber
Joined
Sep 22, 2015
Messages
414
Location
East Tennessee
I download the firmware update and attempted to install the firmware update from within CPS 16 version 828. I get a message saying "no packages found".
Did you actually "Install" the firmware or did you just download then go straight to CPS and attempt to upgrade the radio? Also, CPS 16 build 828 does not work with anything past R02.09.10.0001 so if you decide to use that R02.10 version that you downloaded from MOL you'll need to use CPS 2.0 from there on out.
 

BlueMoon2

Member
Premium Subscriber
Joined
Dec 26, 2008
Messages
460
Location
Charlottesville, VA
Did you actually "Install" the firmware or did you just download then go straight to CPS and attempt to upgrade the radio? Also, CPS 16 build 828 does not work with anything past R02.09.10.0001 so if you decide to use that R02.10 version that you downloaded from MOL you'll need to use CPS 2.0 from there on out.
No, the firmware has not been installed to the radio. I did run the executable within windows 10 however. Just in trying to see if cps 2.0 saw the update, I did read the radio and attempted to install the firmware from cps 2.0 but it did not install. It gave me an error message when I attempted to saying the firmware on the device was too old. So i went back to cps 16 and tried again. Again, it was not successful saying “no packages found.”
 

Floridarailfanning

Member
Premium Subscriber
Joined
Sep 22, 2015
Messages
414
Location
East Tennessee
I see. . . So you need to update the radio to an R02.XX version in CPS 16 first then try the R02.10 version in 2.0. The issue is that the current firmware is VERY old and TOO old for CPS 2.0. Your best course of action would be to stay below R02.09.00.0001 if possible unless you need to use newer.
 

BlueMoon2

Member
Premium Subscriber
Joined
Dec 26, 2008
Messages
460
Location
Charlottesville, VA
I see. . . So you need to update the radio to an R02.XX version in CPS 16 first then try the R02.10 version in 2.0. The issue is that the current firmware is VERY old and TOO old for CPS 2.0. Your best course of action would be to stay below R02.09.00.0001 if possible unless you need to use newer.
Yes. At this point learning fully to stay away from both firmware 2.10 and cps 2.0, I am just looking for r02.09 to be the newest firmware I have in my radio. Right now it is not.
 

Firebuff880

Member
Joined
Aug 28, 2006
Messages
478
Location
Boynton Beach, FL
I want to say you need to get to R02.06.nn first and then you can jump to R02.09.nn.

But it's been a long time since I dealt with this issue and may not have the boundary release correct.

--------
 

BlueMoon2

Member
Premium Subscriber
Joined
Dec 26, 2008
Messages
460
Location
Charlottesville, VA
I want to say you need to get to R02.06.nn first and then you can jump to R02.09.nn.

But it's been a long time since I dealt with this issue and may not have the boundary release correct.

--------
Yes, that is what I’m gathering. Someone has graciously given me r02.09.01. Now I just need the firmware versions between what is in the radio and r02.09. Can anyone help offline?
 

RESQ766

Member
Joined
May 31, 2017
Messages
158
How do I get the updated firmware for the XPR5550? I cant figure out how to download it.
 

alcahuete

Member
Premium Subscriber
Joined
Jul 24, 2015
Messages
1,917
Location
Antelope Acres, California
Would it be "MOTOTRBO Commercial Devices Release R02.10.10"?
That sounds about right, but it also depends on your CPS. If you are using CPS 2.0, that should be the latest. If you are still using CPS 16.828, then you don't want that.

If you are a ham or GMRS or whatever else, I would HIGHLY suggest to avoid using 2.0x. There are major downsides with no real benefits.
 
Status
Not open for further replies.
Top