BCD396T - Problem with Talk Group

Status
Not open for further replies.

JP-Hollywood

Member
Premium Subscriber
Joined
May 14, 2008
Messages
29
Location
Henderson, NV
I just recently revived my BCD396T and used ProScan to download a few LA City systems from RR into it. One of the groups is the LA City Muni system #3 (EDACS). I only download a few talk groups for experimentation, R&P, GSD, and Radio Test (all 04-nnn or 05-nnn groups). Everything works OK except that the radio keeps stopping on 03-153 (Public Works). I don't have it in my database in the first place so I'm not sure why the radio is picking it up. I am assuming that ProScan is deleting everything before it downloads the current database. I have also scanned the database (text level) to see if 03-153 somehow sneaked into it but it is not there. At the present time, the only talk groups that I have unlocked are the ranger ones and yet I still get this one PW group.

Any ideas or suggestions?

Thanks,

JP
 

jaymatt1978

Member
Joined
May 18, 2003
Messages
1,791
Location
Cape May,NJ
Sound like you have it in ID SEARCH mode and not ID SCAN mode. press the SCAN button while you have it on the system and it should change
 

JP-Hollywood

Member
Premium Subscriber
Joined
May 14, 2008
Messages
29
Location
Henderson, NV
Thanks, apparently I've been fat fingering something while adjusting the squelch. Every time I adjust it, this system is changing back and forth from SEARCH to SCAN and back again. I doubled checked my database to make sure it starts as SCAN so I'll just have to double check it if I continue to do the squelch adjustments. I've never liked that you have to use the FUNC key to change to squelch control as I always seem to screw something else up.

Thanks again!
 

smithken

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
245
Location
Michigan
If talkgroup 03-153 is the only talkgroup you have a problem with you can also lock it out.
 
Status
Not open for further replies.
Top