BCD536HP volume control issue

Status
Not open for further replies.

NHdave

Member
Premium Subscriber
Joined
Oct 18, 2011
Messages
386
Location
Southeast NH, USA
I haven't seen this particular issue discussed. When I turn the unit on the volume control isn't functional until the scanner finishes booting, which I can understand why, but even after it has started scanning, more often than not when I turn it to increase the volume nothing happens. I have to turn it once and stop, then turn it again to get the volume to increase. Anyone else seen this?
 

JamesO

Member
Joined
Jan 22, 2003
Messages
1,813
Location
McLean, VA
Volume is actually microprocessor controlled, so it may take a moment to respond depending on what the scanner is doing.

Might also have a problem with the volume encoder.

Since this is hard to quantify, might want to post a video of what is happening.

I do however see more of an issue with the Squelch control which does not appear to be responsive, then if you turn the Squelch more than a few notches, the Squelch level then jumps as it accepted the input, but "batch" processed it.

The Squelch and Volume control interrupts may need to be tweaked in firmware to make them more responsive.

I would also like to see a Mute option like the HP1. Many times I need to Mute the scanner for a phone call or some other reason and a simple much like the HP1 would be very nice.
 
Last edited:

JamesO

Member
Joined
Jan 22, 2003
Messages
1,813
Location
McLean, VA
I agree, I use the MENU button instead to mute the scanner when a call comes in.

Gommert
Gommert,

Good thinking, never really thought of that one!

But when in the car, would be nice to be able to user configure a button for a Mute with a timer like on the HP1. Pulling up to the drive thru or pulling up to speak with someone, phone cars or what ever.

Menu is a bit trickier to find then say a dual function Volume, Squelch or Function knob.
 

kikito

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,539
Location
North Pole, Alaska
I haven't seen this particular issue discussed. When I turn the unit on the volume control isn't functional until the scanner finishes booting, which I can understand why, but even after it has started scanning, more often than not when I turn it to increase the volume nothing happens. I have to turn it once and stop, then turn it again to get the volume to increase. Anyone else seen this?

I haven't seen it under those conditions but at random times, it seems that you go to press ANY button or volume know and it doesn't respond the first time. Like the scanner was caught in a very busy time and it takes a second keystroke to respond. Or it's almost like it had gone to a "standby" mode and the first keystroke wakes it up and after that it goes back to normal response.

It's rare when it happens to me but it's been about a handful of times since I got the radio for about a week now. Not a big issue for me at the moment but if there's something that can be done about it with firmware, then definitely should be fixed.
 

kwd57

Member
Joined
Feb 8, 2007
Messages
57
I haven't seen this particular issue discussed. When I turn the unit on the volume control isn't functional until the scanner finishes booting, which I can understand why, but even after it has started scanning, more often than not when I turn it to increase the volume nothing happens. I have to turn it once and stop, then turn it again to get the volume to increase. Anyone else seen this?
On mine, Squelch and volume knobs seem to have no effect until the level bar appears.
 
Status
Not open for further replies.
Top