BCD996XT P25 Decode Adjustment

Status
Not open for further replies.

pkrawetz

Member
Premium Subscriber
Joined
Jul 14, 2003
Messages
23
Location
Connecticut
I'm trying to adjust the decode setting on a P25 system in Connecticut - specifically the CT State Police. I followed the instruction on RR to view the setting but when I try to adjust the decode settings, I can't do it even when following the instructions from this site.

Does anyone have the exact steps I need to follow to adjust the decode setting for a system?
 

W6KRU

Member
Joined
Nov 20, 2008
Messages
3,408
Location
Oceanside, CA
Since the 996XT doesn't have a true manual threshold adjustment, you have to follow the steps below:

To adjust the auto decode threshold limit, start with the scanner powered off. Then, follow these steps:
While holding down the HOLD button, power on the scanner.
Access the hidden P25 Adjust Mode menu by MENU --> Settings --> P25 Adjust Mode.
Set the mode to 11, which is the optimal setting for most P25 systems. Some systems are reported to decode better at a setting of 8.
If you have previously adjusted the P25 Adjust Level, reset it to a value of 50 by MENU --> Settings --> P25 Adjust Level.

That procedure was cut from the Uniden firmware update page BCD996XTFirmwareUpdate < UnidenMan4 < TWiki
 

kb8rvp

Member
Joined
Jul 4, 2003
Messages
552
Location
Michigan
Little more information on how to do this and why:

To adjust the auto decode threshold limit, start with the scanner powered off. Then, follow these steps:
Press and hold the HOLD button while you power on the scanner (if you did it right you should see the display flash different colors. At this point let go of the hold button.

Access the hidden P25 Adjust Mode menu by pressing MENU --> Settings --> P25 Adjust Mode.

Set the P25 Adjust mode to 11 and the P25 Adjust level to 50 (050) which is the optimal setting for most P25 systems because the scanner will try to auto adjust the error rate for you.

If that doesn't work very well you can try setting the P25 Adjust Mode to 8 and the P25 Adjust Level to 200 which is a manual setting. With this setting the scanner will not try to auto adjust the error rate it will just stay at 8.

You can watch the error rate by pressing Func then pressing the volume knob. Do it one more time press Func then the volume knob. Now you should see the error rate in the bottom left hand side of the screen. It will show ERR:-- Once you receive a transmission the error rate will change numbers. Your goal is to get the error rate as close to 0 during a transmission so try it both ways. You can tweak it further by changing the Adjust level from 200 to 100 and so on when you have the Adjust Mode set to 8.

Good Luck.,
Mike
 
Last edited:

N2MWE

Member
Premium Subscriber
Joined
Jul 30, 2001
Messages
2,534
Location
New York State, Land of King Putz
To be blunt, CSP is a royal pain in the arse to adjust. Part of it is because user talk before keying the mike, but for some reason, CSP, especially in Western Connecticut decodes horribly. Central and East are pretty clear, as evidenced when I went to Cape Cod. I have no idea why this is, and it happens with both Uniden and GRE scanners.
 

kkn50

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,527
Location
Hill Country Village, Texas
I did this and I get an Error Rate of 0 when the number shown is 6. How to force it to hold at 6 instead of trying to auto adjust it? Thanks.

Little more information on how to do this and why:

Set the P25 Adjust mode to 11 and the P25 Adjust level to 50 (050) which is the optimal setting for most P25 systems because the scanner will try to auto adjust the error rate for you.

You can watch the error rate by pressing Func then pressing the volume knob. Do it one more time press Func then the volume knob. Now you should see the error rate in the bottom left hand side of the screen. It will show ERR:-- Once you receive a transmission the error rate will change numbers. Your goal is to get the error rate as close to 0 during a transmission so try it both ways. You can tweak it further by changing the Adjust level from 200 to 100 and so on when you have the Adjust Mode set to 8.

Good Luck.,
Mike
 

Voyager

Member
Premium Subscriber
Joined
Nov 12, 2002
Messages
12,064
Read post #3. When you set it for 6, it will stay there.
 

W6KRU

Member
Joined
Nov 20, 2008
Messages
3,408
Location
Oceanside, CA
Read post #3. When you set it for 6, it will stay there.
No, the hacked manual threshold adjustment that Uniden provided on the XTs after stupidly removing the real manual adjustment will not work at a setting of 6. A setting of 6 causes the scanner to go back into the brain dead auto adjustment mode. Manual adjustment only works with a setting of 8-11.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
996xt

I had the 996xt and never had to mess with the P25 adjustments at all,maybe you need a better antenna....I am 10 miles from NYC and NJ suburbs.What is it not decoding??? ++++++++++++++++++++++++++++++++++ N2MWE,I agree some systems are just a pain to get it for me its the NJPSIC 700mhz system,next to impossible,some days ok ,others no.
 

PBman

Member
Joined
Mar 1, 2012
Messages
49
Location
Missouri
Little more information on how to do this and why:

To adjust the auto decode threshold limit, start with the scanner powered off. Then, follow these steps:
Press and hold the HOLD button while you power on the scanner (if you did it right you should see the display flash different colors. At this point let go of the hold button.

Access the hidden P25 Adjust Mode menu by pressing MENU --> Settings --> P25 Adjust Mode.

Set the P25 Adjust mode to 11 and the P25 Adjust level to 50 (050) which is the optimal setting for most P25 systems because the scanner will try to auto adjust the error rate for you.

If that doesn't work very well you can try setting the P25 Adjust Mode to 8 and the P25 Adjust Level to 200 which is a manual setting. With this setting the scanner will not try to auto adjust the error rate it will just stay at 8.

You can watch the error rate by pressing Func then pressing the volume knob. Do it one more time press Func then the volume knob. Now you should see the error rate in the bottom left hand side of the screen. It will show ERR:-- Once you receive a transmission the error rate will change numbers. Your goal is to get the error rate as close to 0 during a transmission so try it both ways. You can tweak it further by changing the Adjust level from 200 to 100 and so on when you have the Adjust Mode set to 8.

Good Luck.,
Mike
This setting of 8 & 200 works really well on MOSWIN, .....THANKS!!!
 
Status
Not open for further replies.
Top