DSD+: Cannot hear audio

Status
Not open for further replies.

tip

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
190
Location
North Central MA (FN42eo)
Using:
  • HDSDR [HDSDRplay] V2.75 Beta3
  • SDRplay-RSP2
  • Toshiba Laptop
I had this working, but after rebooting computer, no more sound! Whatever combination of things I try, nothing works. Following are pics of current settings for playback/record , soundcard selection in HDSDR, and output of DSD+ showing voice activity. Tried others (DMR, IDAS), and looks good from DSD, but no voice output.

The HDSDR sound selection dialog box shows:
"Using HDSDR without audio output"
"Microsoft Soundmapper"

But I think that was there when it was working.

What am I doing wrong?
 

Attachments

Dufus

Member
Joined
Apr 16, 2009
Messages
77
Location
kenny70452@gmail.com
You'll find that happens a lot. I did screen capture of the working setup so when it messes up I reboot and reset everything. The more I learn about it the less 'it' messes up. lol
 

tip

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
190
Location
North Central MA (FN42eo)
I tell ya, it's a crap shoot!

I just setup SDRuno, DSD+ (fastlane release), on a more robust laptop, and no joy! Mirrored same exact setting as on the previous laptop, which I had HDSDR and SDRuno playing with DSD+ just fine now.

On startup on the newer laptop, DSD+ shows exact same input/output selections, and the source audio window shows activity, but its not even decoding. The window showing mode and such is idle.

Of course the gotcha that I didn't mention is that the newer laptop is running WIN10Pro (w/creator update applied).

Now a whole new can of worms to battle!
 
Last edited:
Status
Not open for further replies.
Top