DSDPlus flicker

dave3825

Member
Premium Subscriber
Joined
Feb 17, 2003
Messages
2,676
Location
New York
Running latest fastlane and after its on for a while the event log window flickers. This happens only when 2 single dongle instances are running.

I wanted to know if anyone has seen behavior like in this video when running 2 instances? I tried to use a screen recorder program but the flickering does not get caught on the video even tho I can see it. Used a cell phone and it does show on that. I have only seen this in Dsdplus event log windows and no other Dsdplus windows do this. Channel activity, last seen radios/groups are fine. I tried the options for event log window and it does it on normal, and the 3 high contrast options.

I also still run fastlane 2.197 and its event window does not do this either. I do not see this with any other dos / cmd prompt windows on the pc. I ran system file checker and did not see it in that either.

I only see this when running 2 instances of latest fastlane ie: 1R.bat and 1RA.bat. It does not do this when I run 2.197 and 2.268 at the same time.


 

cg

Member
Premium Subscriber
Joined
Dec 13, 2000
Messages
3,612
Location
Connecticut
I have one computer with 5 instances of 2.268 & two others with two instances of 2.268. I do not see any flicker on the 5x and on one of the 2x. The one that I see it on also has 4 instances of ProScan and a P25RX running.
I would guess is has something to do with running too much on the machine. If I open Notepad to edit a radio, it takes 10 seconds or so to start and load the file and pasting something is a 2-3 second delay.

chris
 

relicwr

Member
Premium Subscriber
Joined
Feb 20, 2006
Messages
363
It does look like a window refresh problem. I just put 268 to one of my folders to test and all I see is SERIOUS lag on FMP24 and the DSD console (not the event log). What in the world happened that caused these windows to lose frame rate so bad?
 

lwvmobile

Member
Joined
Apr 26, 2020
Messages
109
Location
Lafayette County, FL
I tried to use a screen recorder program but the flickering does not get caught on the video even tho I can see it. Used a cell phone and it does show on that.
The way you describe it, I wonder if its a refresh rate issue where your monitors display refresh rate isn't entirely compatible if it doesn't show up at all when you use a screen recorder. I would look at your video driver and also maybe changing monitors if that's a possibility. Coudn't tell if that was a laptop or not in the video. If that's an older machine, you might look in BIOS and see if you can allocate more memory to video if that helps any.

Speaking of which, whats the specs on that computer?
 
Top