Yaesu: FTM-350 transmit issues

mech259

Newbie
Joined
Nov 5, 2016
Messages
3
Location
Lumberton, TX
I realize this is an old radio. I pulled it out to use in another vehicle. When I PTT on right side, it transmits on left side on same frequency and then receives on left and right side. (repeater). I have 146.700 on both sides. When I transmit on right side, I see no response from repeater on right side, but see response on left side. Transmit on left side, see response on both sides. Both have the same tone squelch activated with same PL tones. Been all over menus, but cannot find any setting that I can see or understand how to fix this. I APRS on left side and data on right side. Any help on this issue?
 

djeplett

Member
Premium Subscriber
Joined
Feb 19, 2005
Messages
821
Location
NE Wisconsin
Hi mech259,
So I'm really trying hard to understand what you're trying to do... Are you setting both sides of the radio to the exact same repeater at the exact same time? Or are you setting one side to that repeater and the other to something else like APRS?

If you're setting both sides of the radio to the same repeater, why would you do that? I would guess you'd get some weird things happening when you do that. The point of a dual receive radio is to be able to set each side to something different to enable reception on more than one frequency. You can set the radio to single recieve I think, but I've never tried because I paid for a dual receive radio so I'm going to use it that way all the time!

If you're simply comparing if the radio will transmit and receive the same on either side when operating on the same repeater then keep in mind this radio has 500 memories on the left side and 500 memories on the right side and they are completely separate of each other. So you must make ABSOLUTELY certain that the repeater is programmed EXACTLY the same on both sides for the radio to behave EXACTLY the same when you switch sides. But again, this makes no sense as it's dual receive, so why you would want the same repeater programmed on both sides makes no sense to me.

FYI I have my 350s programmed this way: on the left I have one memory for APRS 144.390 and one memory for the 440 frequency I picked when I set up the radio to crossband. All the rest of the memories on the left are public safety memories I have programmed for receive only. On the right I have all the amateur frequencies I plan to talk on. I then set up menu items this way:
A05 = off
E06 = on
E17 = 1 APRS:L-Band Fix 2 DATA:R-Band Fix
E19 = 1 APRS:RX Band 2 DATA:RX Band 3 TX:On
E36 = 1 V.Alert:Tone Sql 2 TSQL:100Hz 3 DCS:023

With this setup I turn the APRS modem on (menu E05), set the left side to APRS, set the right side to whatever memory I want to monitor or set the right side to scan and away I go. If I want, I can turn the APRS modem off and set the left side to whatever public safety memory I want to listen to or set the left side to scan them all.
 

KE5MC

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,128
Location
Lewisville, TX
First blush it sounds like maybe a cross-band setup, but I'm not really sure. I'm not sure how the radio responds when using the PTT directly and not pass thru as a cross-band repeaters.
 

k6cpo

Member
Joined
Dec 30, 2013
Messages
924
Location
San Diego, CA
I have the same radio and he's describing what I discovered to be normal behavior. Other than that, I don't know what his issue is.
 
Top