Help needed

Status
Not open for further replies.

tpilot

Member
Premium Subscriber
Joined
Jan 4, 2013
Messages
3
I have a gre 800 and had just sold it and new owner got exploring in menu system and now it wont scan
the RCMP, it scans and plays everything else. It will stop at the RCMP but get no sound.I notice that on all my other objects it displays FM on top line when talking but not on RCMP any suggestion...
 

N8IAA

Member
Joined
Dec 19, 2002
Messages
6,775
Location
Fortunately, GA
I have a gre 800 and had just sold it and new owner got exploring in menu system and now it wont scan
the RCMP, it scans and plays everything else. It will stop at the RCMP but get no sound.I notice that on all my other objects it displays FM on top line when talking but not on RCMP any suggestion...
Could it be that it's stopping on encrypted TG's and is muted? That's how the 800 works.
Larry
 

tpilot

Member
Premium Subscriber
Joined
Jan 4, 2013
Messages
3
No RCMP sounding

Thanks for replying Larry, I don't think that is the problem as we are not suppose to go encrypted on police until a couple of months plus other people I know are receiving the Police. I remember there are tick boxes in reference to ignoring encryped talkgoups, will have to check around there again

Bruce
 

tpilot

Member
Premium Subscriber
Joined
Jan 4, 2013
Messages
3
Found solution

Decided to format SD card and load libraries and start from scratch.. not what I wanted to do but
it solved my problem,,
 
Status
Not open for further replies.
Top