Manually entered UHF freqs read low on TRX-1

Status
Not open for further replies.

n4jri

Member
Premium Subscriber
Joined
Jan 10, 2004
Messages
1,295
Location
Richmond, VA
I've noticed that when I enter a UHF freq on my TRX-1, I often get a frequency displayed that is 0.625 kHz below what I entered. This afternoon I put in 461.925, but the display reads 461.924375. This is not far off freq, so I'm not over worried, but am wondering if anyone else has encountered this and found a solution--other than possibly adding 5/8 of a kHz to each UHF freq you enter. <g>

73/Allen (N4JRI)
 

jwpottberg

Member
Joined
Nov 23, 2004
Messages
36
Just tested entering 461.925 as a conventional frequency into scan list 3 on my TRX-1 and had no problem. I used the defaults which enter it as analog. Did you have any specific settings beyond this? How often does it happen?
 

DJ11DLN

Member
Premium Subscriber
Joined
Mar 23, 2013
Messages
1,918
Location
Mudhole, IN
Check and see if you have "flex step" enabled. If not, enable it and try again, it should accept the frequency.
 

n4jri

Member
Premium Subscriber
Joined
Jan 10, 2004
Messages
1,295
Location
Richmond, VA
Check and see if you have "flex step" enabled. If not, enable it and try again, it should accept the frequency.
I'm on the US band plan and flex-step is enabled. Am not sure what other settings would upset the applecart. I don't have this problem with frequencies entered via the software. Only frequencies entered manually, and in the UHF range. So far, VHF has been fine.

73/Allen (N4JRI)
 
Status
Not open for further replies.
Top