Multnomah County

Status
Not open for further replies.

Kmfken

Member
Joined
Feb 15, 2010
Messages
4
Location
Portland Or
I added Multnomah County with all of the frequencies that are listed and all of the talkgroups and I get nothing???? Any Suggestions??
 

DickH

Member
Joined
Mar 12, 2004
Messages
4,069
I added Multnomah County with all of the frequencies that are listed and all of the talkgroups and I get nothing???? Any Suggestions??
Which model scanner do you have?
Unless you have a very old scanner, you only need the 4 control channels in the Simulcast system to hear everything.
 

Kmfken

Member
Joined
Feb 15, 2010
Messages
4
Location
Portland Or
Thanks for the reply...I have the BCT15X and I have all of the backbone simulcast frequencies listed in the site, I have tried just the 4 freqs the 1 control and 3 alternates for my site,Then I have tried all of the others combined...Biddle Butte, Goat Mt, Timberline...etc...I have all of the talkgroups set but it will not display what I have programmed....Clackamas Co changed the control channels a few days ago...Is this possibly why I cant get the programmed channels to display?..Did Mult Co Change also and the freqs are not posted yet???..Thanks for any help....Ken
 

joescanner

Just another radio geek.
Joined
Feb 14, 2002
Messages
741
Location
Gresham, OR
Hi, Ken:

As DickH reports above, to follow Portland, all you need are the four simulcast control channels (and even more specifically, barring a system malfunction, all you need is 858.73750).

The fill-in (intellipeater) sites do not carry all traffic, so if you're looking for specific talkgroups, that may be why you are not hearing anything.

Try programming a system with just the single control frequency I identified above and see if you get better results. Although I strongly recommend programming this site with a "rebanded" band plan, it is not necessary for this particular system, at least at this time.

joe
 

Kmfken

Member
Joined
Feb 15, 2010
Messages
4
Location
Portland Or
I figured out what was causing my scanner to not display Multnomah Co..I was using Freescan to program my scanner and for some reason it did not upload the TGIDs to the scanner,Just the names...I tried it several times and found this out...So if anyone has this problem this is why. After running Proscan and filling in all of the info,The data uploaded to the scanner and is working excellent now...For some reason Freescan didn't like the Mult. Co talkgroups...Thanks for everyones suggestions
 
Status
Not open for further replies.
Top