PDW PDW & SDR#

Mountain343

Member
Joined
Jul 21, 2009
Messages
62
Can anyone give me some advice on getting these two to work nicely together?
I have a NooElec and an RTL-SDR SDR v3 and I've tried multiple antennas... short stubbies... dipoles... tried running something up a tall flag pole above my roof... tried a regular sma rubber duckie attached directly to the sdr.. I've even tried using a USB hub so the sdr stands straight up so the antenna stands straight up so no connectors.

And I still can't seem to get above 40-50% signal no matter what frequency I tune to, and yet they all seem to be coming in really strong, and this is in multiple locations and cities.

I've tried adjusting the volume to between 30db and 60db and I notice it has an effect on the signal. Same with LNA gain, Mixer gain, and VGA gain...
But I can't seem to figure out the sweet spot between all 4 things.

I seem to consistently hit around 40-60% and that's about it.

SDR# is v 1.0.0.1716 (tried sdr console too)
NFM (tried WFM too)
16k bandwidth, order 10
Audio is 48,000 sample rate (can't be adjusted for some reason)
Output is MME VB Audio Virtual Cable (I've tried Windows direct sound too with no effect)
Latency is 50mz

No AGC or filters or noise reduction

I've tried sample rates of 2.4, 2.048,1.4,1.024

I've tried messing around trying to really get the freq centered.. like instead of 929.6125 going up to 6138 and such.

I know you should be able to get to 80-100% ... I must be missing something.

88896

So please, help me pick the setting and antenna here. I've tried just about everything and what I think SHOULD work (small antenna due to 900mhz) and low gain / low volume since it shows up really nicely on the spectrum and waterfall .... doesn't.

I've even unplugged all of the routers, and put everything on airplane mode/turned off phones to try and see if that would help. Unplugged walwarts too.
 

Mountain343

Member
Joined
Jul 21, 2009
Messages
62
Go to the sound control panel and make sure the VB Audio Virtual Cable volume is set to 100%.
Someone else asked for a pic of the spectrum and the waterfall so here it is:
88898

Win 10 is weird, I miss the old Sound mixer but i believe this shows it as being all at 100%

88899
 

simmsrep

Member
Premium Subscriber
Joined
Nov 5, 2010
Messages
274
Location
Alton, VA
Right click on the speaker symbol on the bottom task bar and choose open sound settings. When that screen opens, on the right side of the page click sound control panel. It should show all the default devices and any virtual cables you have.
 

Mountain343

Member
Joined
Jul 21, 2009
Messages
62
Ah gotcha what you mean, the old levels page. Yeah, it's all boosted to 100

88902

And showing good! still hovering near 60%
 

simmsrep

Member
Premium Subscriber
Joined
Nov 5, 2010
Messages
274
Location
Alton, VA
Another thing, in the sound control panel under communications choose "do nothing".
 

simmsrep

Member
Premium Subscriber
Joined
Nov 5, 2010
Messages
274
Location
Alton, VA
It's been a long time since I've played with PDW. I looked at SDR# but I've updated since and lost all the frequencies and settings that I had but I do remember that I used wfm mode and I think I had the bandwith maxed out. I do still have my PDW settings though. Under interface, setup, soundcard configuration set to custom, sample rate 44100 and under set custom i have all the 512 baud settings set to 5. These worked for me but it's been a while since I've played with it.
 

relicwr

Member
Premium Subscriber
Joined
Feb 20, 2006
Messages
368
Run VBCable Control Panel (the executable in the folder where you installed the drivers): Set sample rate to 48000 and restart the system. Goto the Sound (old) control panel and set both playback and recording VBCable sample rates to 48000 (no need to restart after setting that).

If that doesn't cut it, then I don't know what you've done wrong.
 

Mountain343

Member
Joined
Jul 21, 2009
Messages
62
Run VBCable Control Panel (the executable in the folder where you installed the drivers): Set sample rate to 48000 and restart the system. Goto the Sound (old) control panel and set both playback and recording VBCable sample rates to 48000 (no need to restart after setting that).

If that doesn't cut it, then I don't know what you've done wrong.
Thanks for that bit! Rechecked that, and rebooted anyways for the heck of it and still no joy.

Still playing with the gain and volume sliders, did increase the bandwidth to see if that would help too and so far nothing.

Just can't figure this out. I get a lot of text... sometimes clear, a lot garbled... just can't get over the 50% hump and I have a feeling it has to do with the gain sliders that I just don't really understand how they work together or what they do. LNA seems to have the most drastic effect though.

88907
 

relicwr

Member
Premium Subscriber
Joined
Feb 20, 2006
Messages
368
When you monitor it through VBCable, do you hear static or bleeding like the audio is too high?
 

ScanMan3000

Newbie
Joined
Feb 11, 2018
Messages
4
Make sure AGC is turned off on your audio device. That signal looks too hot, I'd mess with the RF gain settings on the dongle. You ideally want sharp steep lines as opposed to a gradual building like you have (or as close to sharp and steep as you can get). That's often caused by a signal that's too strong.
 

digiman1

Member
Joined
Aug 9, 2018
Messages
67
In my experience, turning the volume down works better, there is usually a sweet spot with the volume..
 

pinkfish457

Member
Joined
Jan 13, 2003
Messages
245
Location
Slidell, Louisiana
I've found that 44100 audio sample rate works better. In order to change the sample rate, at the top change "Source" to IQ From Sound Card. Then change "Audio" to 44100. Then change the "Source" back to whatever dongle you were using, eg: RTL-SDR (USB). Repeat this operation to go back to 48000.
 

moonbounce

Member
Joined
Nov 5, 2002
Messages
1,313
So I usually only run PDW3 on my Windows 7 computer so I just set it up on my Windows 10 computer and there is a few changes.

First turn the volume on SDR all the way up, and in the Audio section of SDRSharp the output must be set to ( Windows Direct Sound
) Cable Input.

Sound settings :

Sound Output - Speaker/HP
Input - Cable Output

Master Volume - Output - Speaker Input - Cable Output

Systems Sound - Default - Default
Cable Output - Cable Input - Cable Output
PDW v3.1 - Speaker and Default

This worked perfect for me, also keep an eye on the meter beside the yellow triangle, it has to be almost 100% so you might want to check your ppm in SDRSharp, it seems that is has to be exact to get all of the signal.

Moonbounce
 
Top