PRO-163 Trunking

Status
Not open for further replies.

mkwallac2

Member
Premium Subscriber
Joined
Jan 14, 2012
Messages
3
Location
Zionsville, IN
After setting up the pro-163 for trunking, I only seem to receive static and/or the "motorboat" sound when scanning stops on TGIDs. I've done extensive reading and believe the scanner has been setup correctly manually. I also programmed another bank using the win97 software thinking perhaps i missed something manually. Below are the details to help identify

-Trunking System is Indiana Hoosier SAFE-T System (Specifically Boone County Simulcast, IN).
-I programmed in only the CC 866.73750 and the alternate 867.16250 since all needed for MOT type.
-TGIDs programmed for now are only Boone County (06) Talkgroups
-Link to page SAFE-T paged used just for help is Indiana Project Hoosier SAFE-T Trunking System, Statewide, Multi-State - Scanner Frequencies

Again, thanks and I hope the above is sufficient information.
 

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,801
Location
New Jersey
After setting up the pro-163 for trunking, I only seem to receive static and/or the "motorboat" sound when scanning stops on TGIDs. I've done extensive reading and believe the scanner has been setup correctly manually. I also programmed another bank using the win97 software thinking perhaps i missed something manually. Below are the details to help identify

-Trunking System is Indiana Hoosier SAFE-T System (Specifically Boone County Simulcast, IN).
-I programmed in only the CC 866.73750 and the alternate 867.16250 since all needed for MOT type.
-TGIDs programmed for now are only Boone County (06) Talkgroups
-Link to page SAFE-T paged used just for help is Indiana Project Hoosier SAFE-T Trunking System, Statewide, Multi-State - Scanner Frequencies

Again, thanks and I hope the above is sufficient information.

Boone County (06) TG's are digital, you won't be able to receive them with that scanner.
 

DickH

Member
Joined
Mar 12, 2004
Messages
4,069
After setting up the pro-163 for trunking, I only seem to receive static and/or the "motorboat" sound when scanning stops on TGIDs. I've done extensive reading and believe the scanner has been setup correctly manually....
That is a rebanded Motorola system and it can not be monitored without entering Custom Band Plans. I understand it can only be done using software. You will have to search this site for more detailed info.
 
Status
Not open for further replies.
Top