Pro 96

Status
Not open for further replies.

nickspwi

Member
Premium Subscriber
Joined
Nov 26, 2009
Messages
9
Location
Wisconsin
Does anyone know if Wisconsin danecom will work on a pro 96?
I programmed but seems like it gets stuck on control channel with static a lot and when it does work I am receiving all talk groups even with it on closed
Reply With Quote Multi-Quote This Message Quick reply to this message
 

Johnnydollar2

Member
Joined
Oct 31, 2007
Messages
1,138
Location
IL
Pro96 Danecom

That system IS a Phase 1 AND 2 system. Much like our Starcom21 down here in ILL-annoyed. You'll hear only Phase 1 stuff. It's a 154.000mhz system. If they dispatch Fire or something in Phase 2? you'll not hear it. Consult the RRef database for Wisconsin/Dane county and you only need to input 3 frequencies in the BANK you want. Things to consider... what is the baud rate? enter the (red) control channel and stop it on that channel manually. What does it say at the bottom of the screen? 9600? 3600? if it's 9600, you need to make sure it's set up that way in the trunked setting of your BANK. Pushing "prgm" "Trunk" will put you there. Pushing the "program" "func" "#4" buttons will let you select the 9600 baud rate controls, hitting #3 the 3600 baud rate. You have always make sure the MOT *motorola or ED Edacs is set for your system. IN addition. Make sure the (MODE) is correct MOT or ED for your system for EACH channel in that bank. If you have mixed up (mode) settings it won't trunk right. Here's the manual. https://www.manualslib.com/manual/137761/Radio-Shack-Pro-96.html

Consult the section where you set up trunked systems. I'd make sure to have the LATEST and last update 1.4 also. 1.3 didn't work well down here in IL with our P25 Trunked system. 1.4 is available at the RRef wikipage for the Pro96

Pro-96 - The RadioReference Wiki
 
Last edited:
Status
Not open for further replies.
Top