Sds100 issue

Status
Not open for further replies.

Salvatorejrc

Member
Joined
Jun 9, 2020
Messages
95
New issue, for some reason when I have my selected favorites list on, it says there is nothing to scan. But if I press channel it will allow me to choose individuals channels to listen to, so I can't listen to multiple frequencies. Did I accidentally hit something that is causing this?
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
8,484
Location
Dallas, TX
New issue, for some reason when I have my selected favorites list on, it says there is nothing to scan. But if I press channel it will allow me to choose individuals channels to listen to, so I can't listen to multiple frequencies. Did I accidentally hit something that is causing this?
If you are using quick keys, you may have accidentally turned off the list, system or department. Or, if you hit Avoid by accident, that could have done the same thing.
On the Menu, scroll down & select Manage Favorites
Select the list you are trying to monitor
Once you get to that list, use the option Review all avoids
That will let you see what might be set incorrectly.
 

Salvatorejrc

Member
Joined
Jun 9, 2020
Messages
95
If you are using quick keys, you may have accidentally turned off the list, system or department. Or, if you hit Avoid by accident, that could have done the same thing.
On the Menu, scroll down & select Manage Favorites
Select the list you are trying to monitor
Once you get to that list, use the option Review all avoids
That will let you see what might be set incorrectly.
Hmm didn't seem to work, nothing is being avoided
 

hexagon_keyhole

Member
Premium Subscriber
Joined
Jul 7, 2020
Messages
120
Location
Sacramento, California
Scan Mode, Nothing to Scan:
1. Make sure you Set Your Location to scan the Database.
2. Make sure Favorites Lists are enabled in Set Scan Selection.
3. Make sure Service Types are enabled for the Channels you want to hear.
4. Make sure you have locations programmed if Use Location Control is On.
5. Make sure longitude and latitude are N and W (for N America).
6. Make sure Systems/Departments/Channels are not Avoided.
7. Make sure Favorites List/System/Department/Site QK is enabled.
8. (Search with Scan) Make sure Search with Scan is enabled in Select Lists to Monitor and the Search for Menu and for the Custom Search or Hits with Scan department.
 
Status
Not open for further replies.
Top