Win96 Problem

Status
Not open for further replies.

RoninJoliet

Member
Joined
Jan 14, 2003
Messages
2,847
Location
ILL
I have reinstalled Win96 on my new computer from the old one, i am using the cable that came with the GRE500 with a USB connection..When i connect my 2096 to "download to computer my Workpad the scanner says "Clone UP" and i get a box in the middle of the computer that says "Looking for the Header" then times out and nothing happens....I used to get the row of little boxes on the scanner uploading to the computer...What am i doing wrong...Thank You....Ron in Joliet
 

soc200

Member
Premium Subscriber
Joined
Mar 9, 2008
Messages
11
Is the COM set correctly? I have options under Configuration->Serial Port...then I can pick COM1 OR COM3. Mine does not default to the correct one so I have to switch it.
 

RoninJoliet

Member
Joined
Jan 14, 2003
Messages
2,847
Location
ILL
The comport in the data manager is "4" so i manually changed the dropdown on Win96 from 3 to Comp4...Plugged in cable after turning on the "2096", clicked on "Scanner" on Win96 then "download from scanner" as im trying to fill in Win96 new template with my Workpad however i see on the scanner "clone up" and i see on the computer "Can't find header" so im still no where....
 

DonS

Member
Joined
Jun 17, 2003
Messages
4,105
Location
Franktown, CO
The comport in the data manager is "4" so i manually changed the dropdown on Win96 from 3 to Comp4...Plugged in cable after turning on the "2096", clicked on "Scanner" on Win96 then "download from scanner" as im trying to fill in Win96 new template with my Workpad however i see on the scanner "clone up" and i see on the computer "Can't find header" so im still no where....
1. Attach cable to USB port on computer
2. Verify COM port assignment in Windows Device Manager
3. Start Win96, verify that its COM port selection matches #2 above
4. Connect cable to scanner, turn scanner on
5. Select "Download from Scanner" in Win96's "Scanner" menu

Did you install the latest driver as described in post #5 above? (Personally, I'd use the latest driver, version 2.06.00, from FTDI.)
 
Status
Not open for further replies.
Top