• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

xpr 7550e problems

Status
Not open for further replies.

guru1983

Member
Joined
Oct 23, 2013
Messages
14
hey there everyone i am having a problem with our departments new XPR 7550e. the problem we are having is that the radio will just stop receiving on any channel and will only start receiving if you turn the radio off then back on or change the channel then back. i removed the tone alert from the channels and still having the problem. is there something in the programming i need to look for or something that may not be set right. any help would be great.
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
6,114
Location
NW Tenn
Sounds like a trip to the repair shop or it could need the firmware reloaded. I would just take it back to the Motorola Shop you bought it from.
 

guru1983

Member
Joined
Oct 23, 2013
Messages
14
i have four radios all doing the same and the Motorola shop is looking over the code plug now and these radios are only a few mouths old
 

guru1983

Member
Joined
Oct 23, 2013
Messages
14
that what i am thanking and hope to here back from the shop some time this week.
 

N1GTL

Member
Database Admin
Joined
Jun 14, 2005
Messages
735
Location
CT
Have you tried programming one of the radios for CSQ receive? Might narrow down if it is a PL/DPL issue.
 
Status
Not open for further replies.
Top