• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

XTS3000 Scan Problem

Status
Not open for further replies.

ethanhunt134

Member
Joined
Apr 24, 2005
Messages
23
Location
CT
Hello,

I am stumped at this problem and cant seem to figure it out. Let me break it down.

Channel 1: RX and TX just fine.
Channel 2: RX and TX just fine.
Channel 3: RX Only. Works just fine.

When I put the radio into scan, only channel 1 and 2 will receive. Channel 3 will only recieve when I have the PL disable on or I set the frequency to CSQ. All of my scan settings are operator select. I have channel 1 as priority and as the designated tx channel. Channel 3 will receive just fine out of scan mode when said channel is slected. I know the DPL code is correct. Any ideas?

Thanks
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Ensure your personalities are set for AND OR and the mdc unmuting condition is set to OR.
 
Status
Not open for further replies.
Top