• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

800 MHz Astro Spectra Programming

Status
Not open for further replies.

KK4LQX

Member
Premium Subscriber
Joined
Sep 1, 2012
Messages
100
Location
Portsmouth, RI
Hello All,

I recently bought an 800 MHz radio off of eBay and have run into an issue. I am able to read/write the radio using ASTRO Spectra CPS Version R05.03.00 just fine. When I try to read the radio with ASTRO Spectra/Saber/XTS3000 Tuner Version R01.03.00 the radio will not read. If i'm in CPS read the radio it works, immediatly switch over to tuner and it said communication failed. I'm lost.

I contacted the seller:

ME
"I have received the radio and can program using CPS. When I try to read the radio with the Tuner it won't read. Were you able to read it? Thanks for your help."

SELLER
"Yes I was, what cable are you using? And what port?"

ME
"I'm using a RIB and the accessory port on the back"

SELLER
"These use the front port next to where the control cable goes. They use the cable that the high power spectras use."

ME
"Oh ok, is that normal? I can read/write in CPS fine from the back. Hadn't seen that before. Luckily I have a high power and I'll give it a shot."

no response from the seller yet.

I haven't given it a shot to try the high power cable yet but I will admit that this sounds wierd. I know Moto does some weird things and all but I've programmed alot of ASTROs (VHF and UHF) and have always used the rear accessory port. The only thing i've seen that uses the front panel connection for programming are high powers (which have no rear port), ASTRO Pluses (which can use both the rear accessory port and the 10 pin connector on the front which is also used for the KVL) and XTLs with W control head connections (using the 10 pin connector or the XTL version of the rear connector). The info on the radio is as follows: Model No: T99DX+133W_ASTRO; ID No: T04UJH9PW9AN; FLASHcode: 500008-000000-1; System Package: G51; Firmware: 11.01.00; DSP Software: I07.03.20. Codeplug: 000C

Thank you all for your time and assistance.
 
Last edited:

KK4LQX

Member
Premium Subscriber
Joined
Sep 1, 2012
Messages
100
Location
Portsmouth, RI
It worked!

So I went ahead and listened to all of you saying "get off your lazy butt and find out for your self!" and it worked! I don't understand it but it did. Is this normal?
 

mmckenna

I ♥ Ø
Joined
Jul 27, 2005
Messages
15,576
Location
SNCZCA01DS0
So I went ahead and listened to all of you saying "get off your lazy butt and find out for your self!" and it worked! I don't understand it but it did. Is this normal?
All I know is what I've done with standard Spectras... I always used the port on the front of the RF deck, even though I have the 15 pin to RIB cable. It always worked for the Tuner, also.
 
Status
Not open for further replies.
Top