ProScan: Error Code 4 and Error Code 8

Status
Not open for further replies.

w2lie

New York DB Admin
Database Admin
Joined
Mar 2, 2004
Messages
1,054
Location
Long Island, NY
If anyone has a list of error codes and how to correct them, that would be helpful!

I have a user of mine that seems to be getting error code 4 every 10 minutes or so.

I looked into my logs and I see error code 8's flagging. One of feed, it seems to be him, but on another ProScan feed I run, I have multiple users timing out with a code 8.

Any hints on how to correct error 4's and 8's would be appreciated. I'm running 12.6 at the moment.

73
 

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,526
Location
Ontario, Calif.
If anyone has a list of error codes and how to correct them, that would be helpful!

I have a user of mine that seems to be getting error code 4 every 10 minutes or so.

I looked into my logs and I see error code 8's flagging. One of feed, it seems to be him, but on another ProScan feed I run, I have multiple users timing out with a code 8.

Any hints on how to correct error 4's and 8's would be appreciated. I'm running 12.6 at the moment.

73
Error codes are meaningless to the end user. They are for my use during development to see which error codes are more frequently. RSOIP uses TCP and if the TCP connection breaks, TCP unfortunately doesn't have any way of telling where from point A to point B the problem is.

On troubleshooting RSOIP problems, I would try to isolate the problem to the server side or client side by seeing if a client can stay connected to other servers. If stays connected to the other client then most likely on the server side. Verify by seeing if other clients stay connected to server.

Make sure AVG anti-virus software is not running as that interrupts TCP traffic. Also some ISP's will intentionally interrupt streaming server traffic
 

w2lie

New York DB Admin
Database Admin
Joined
Mar 2, 2004
Messages
1,054
Location
Long Island, NY
Bob,
Thanks for the quick reply. I'll setup a 2nd computer local and see if I drop connections. That could easily help rule out a local or remote issue to my computer.

FWIW, I am not running AVG on my end but I will find out if the remote user is.

I do have 4 ProScan feeds running, buth RSOIP and as a Source Client to an Icecast Server. I'm also recording the audio as well.

Thanks again,
Phil
 
Status
Not open for further replies.
Top