Help with new DSDPlus Fastlane CC issue

Status
Not open for further replies.

WRHX258

Newbie
Joined
Jul 19, 2020
Messages
1
I am new to DSDPlus Fastlane and I have located the control frequency but when I start FMP24CC.bat (FMP24 -rc -i1 -o20001 -P0.0 -f851.5375) with this control frequency it jumps to another frequency of 851.58750 as displayed in the attachment. If I manually move the needle in the box to the correct frequency, I get activity for a moment and it jumps back. Is there any way to lock this? I am using two RTLSDR dongles and get no activity at all from the VC. I apologize for the lack of detail as I am need to this but any info in the right direction would be appreciated.
 

Attachments

noamlivne

Member
Joined
Sep 7, 2012
Messages
20
I would first lower the gain. You can use -g32.8 or less, for example.
Then I would use only one dongle at first. Is your dongle's drift (-P) really 0?
Are you sure you are on the real control channel? Which State/County/Service is it in RadioReference?
I would think that the file DSDPlus.P25DATA contains wrong info and that is what causes the unwanted jump to a wrong freq. That file is autopopulated.
Is this your first network you are locking into? Perhaps this network has two Bandplans and that can cause the P25Data file problems.
I also suffer from that. I have no good solution besides deleting the relevant part of the P25DATA file and only focusing on one service (and missing out on the other).
 
Last edited:

slicerwizard

Member
Joined
Sep 19, 2002
Messages
6,793
Location
Toronto, Ontario
Sounds like the OP's CC dongle needs a PPM correction. After FMP24 retunes to 851.5875, use the p/P keys in FMP24 to shift the dongle back onto the control channel signal. The VC dongle may also need trimming.
 
Status
Not open for further replies.
Top