Pro-107 - Threshold Settings

Status
Not open for further replies.

martidav

KI7VLV
Premium Subscriber
Joined
Dec 7, 2009
Messages
162
Location
Bothell, WA
Pro-107 - Data Decode Threshold Settings

Good morning,

A few scattered thoughts here so bear with me.

I *think* I understand the Data Decode Threshold settings, but I could be wrong.

I live and roam in metro area Seattle/King county's Similcast vicinity. Besides the main Seattle Site, I'm looking for a good roaming balance and I think the threshold settings can help. There are a few control sites that it does pick up in the city, but they're not always the most clear. I need help coming up threshold numbers to weed out these sites except when I'm close.

It seems the scanner will sit on ANY site that's not locked out and scan it. This seems to take forever, even monitoring a single group group, like the Fire dept.
Is this the case? Will it hang out in a system Site and scan ea site?

Bottomline - I want to include all control sites, but set the appropriate (or mythical) thresholds to weed out sites, unless I'm near. This can be annoying with the Pro-107 as I have to pull the SD card for every experiment.
 
Last edited:
Joined
Nov 9, 2006
Messages
1,852
Location
Macomb, Michigan
As for my Pro 106 the default is 95 hi and 75 low. I have mine set to 90 hi and 70 low. It seems to help pretty good. You don't want to set them to low, because I believe it slows down decoding or just plain stops. Just experiement and see what works best for you.
 
Last edited:

martidav

KI7VLV
Premium Subscriber
Joined
Dec 7, 2009
Messages
162
Location
Bothell, WA
Ah, thanks for the info.

I did find some documentation that states the device will grab a cc if it meets the high number and hold on until it reaches the low #. Hrm, so I wonder if squeeze the gap between these two it'll weed out the two CC that are strong enough to get snagged, but too fuzzy for my ears on their associated vc's.
 

martidav

KI7VLV
Premium Subscriber
Joined
Dec 7, 2009
Messages
162
Location
Bothell, WA
It just might work. I'm not much of technical guy but i try if I can help.
Well I think I found a solution. This is more for others to see as well....

In the SW, on the Trunked Sys Tab, I created another site listing. Copied all the control channels I could find from the other listings and ordered them by signal strength.

I then locked out all the original site listings. Then I set the data decode thresh at 5 Low - 19 Hi.

The original problems were: snagging channels that were strong enough to be picked up, but way too fuzzy for my ears. In addition, working inside, near the core of a building at desk level, even on the 6th floor doesn't provide good reception. Ironically, holding up the radio (w/ antenna fully extended), it picks up signal. I can't work and hold up a radio, and an external antenna placed on my cube's book shelf would be way too nerdy. I'll just have to lobby my manager for a cube move closer to the windows. The sad fact is, when I stand up at work, I have a line-of-site view of the tallest building in Washington (Columbia Tower), which hosts the main broadcast towers of many stations inc the one I want. Oh, the irony.

So far the solution works at a 4 on a 10 scale. :-\
 
Status
Not open for further replies.
Top