Requiring Assistance w/ Trunked Programming

Status
Not open for further replies.

Eastie

Member
Joined
May 31, 2010
Messages
53
Location
Boston, MA
Hello everyone,

I can not seem to figure out how to program this trunked database...

Boston City Services Trunking System, Boston, Massachusetts - Scanner Frequencies

I have programmed all the channels just fine.. they work..

I understand it is mixed (Type IIi Hybrid)

How do i get these "Sub-Fleets" and "Decimal" talk groups into the same bank? It seems like the fleet map only takes "Decimal" format..

I am using a RadioShack PRO-164 and I am programming with WIN97 software.

I am so confused.

Is it a... Multi Table?... Normal Table?... Splinter table?

Do I enter anything in the VHF/UHF Trunking table? Should it be empty? (Base Freq, Offset, Step)

Do I use the TT fleet map at all?

Do I enter that Connect Tone (116.13) in to the spaces near each freq? (CT/DC Column)

RX Mode is set to MOT

Type is set to MOT
* * * * * *
Any help at all wold be awesome!

I'm here to learn.. not to just get the answer and do it...

Thank you,

Eastie John
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,962
Location
Fair Oaks, CA
Boston City Services Trunking System, Boston, Massachusetts - Scanner Frequencies

I have programmed all the channels just fine.. they work..

I understand it is mixed (Type IIi Hybrid)
Welcome to RadioReference.com. I wonder what makes you think these FREQUENCIES work just fine, when you have so many questions & issues left? This is a system and the frequencies and talkgroups all work together to get you "channels". It is overwhelming at first, let's just take one step at a time.

I am using a RadioShack PRO-164 and I am programming with WIN97 software.
That is great. The software makes programming a breeze.

How do i get these "Sub-Fleets" and "Decimal" talk groups into the same bank? It seems like the fleet map only takes "Decimal" format..
That's a good question, I have never seen a mix like that before. My thinking is to enter what you can, then switch modes in WIN97 and enter the others.

Is it a... Multi Table?... Normal Table?... Splinter table?
Normal.

Do I enter anything in the VHF/UHF Trunking table? Should it be empty? (Base Freq, Offset, Step)
Leave it blank. This system is 800 MHz.

Do I enter that Connect Tone (116.13) in to the spaces near each freq? (CT/DC Column)
No.

RX Mode is set to MOT
Correct.

Type is set to MOT
There is only one place to select the mode, next to each frequency. It should be set to MOT for this system.

One more thing, while there's nothing wrong with programming all 19 frequencies, you only need to program the 4 in red in the database. You will not be able to monitor this system in MAN mode on the scanner, you must SCAN those 4 frequencies and let the scanner find the voice channels.

To get started you might consider running the scanner with the bank of this system set to OPEN. When you do that you will hear all traffic on the system. It will confirm that you have the control channel frequencies in there and that you have reception. Then you can work on getting the talkgroup data programmed as you like with the goal of setting the bank to closed so you only hear what you've programmed.
 

DonS

Member
Joined
Jun 17, 2003
Messages
4,106
Location
Franktown, CO
gmclam said:
That's a good question, I have never seen a mix like that before. My thinking is to enter what you can, then switch modes in WIN97 and enter the others.
It's a "Type IIi" (aka "hybrid") system, with both Type-II and Type-I talkgroups. This happens when a system's fleet map has a mix of both S0 and non-S0 entries.

The fleet map listed for the system, though, is likely incorrect. You cannot have Block 7 set to S12 without also having Block 6 set to S12 - size code S12 takes two blocks.

Based on the listed talkgroups, Block 7 should likely be S0: there are no listed 600-xx or 700-xx talkgroups, but there are "decimal" talkgroups that are in block 6.

gmclam said:
Eastie said:
RX Mode is set to MOT
Correct.
gmclam said:
Eastie said:
Type is set to MOT
There is only one place to select the mode, next to each frequency. It should be set to MOT for this system.
I believe the O.P. is referring to the bank's "Type" field in Win97 which, of course, must be set to MOT (in addition to the individual frequencies) so that the scanner will treat it as a trunked bank.
 
Status
Not open for further replies.
Top