"T" flashing on display but no sound

Status
Not open for further replies.

humblegeo

Member
Premium Subscriber
Joined
Jan 5, 2017
Messages
79
Location
Humble, Texas
Quite often the "T" is flashing on my display indicating that my scanner is receiving a trunking control channel frequency but I don't get any audio during that time, some channels I do get audio with the flashing "T" , some I don't or intermittent. Is this a out of range antenna type issue or what's going on with this? If I pause it on a PD Law Dispatch channel, the "T" is flashing almost all the time but I only hear the audio come across every once in awhile.

Appreciate the education for newbee
Larry G
 

avdrummerboy

Member
Joined
Jun 26, 2011
Messages
288
Location
High Desert, CA
That's how trunking works. The T flashing means that it is receiving a trunked control channel signal, not necessarily that anyone is transmitting on the system at the time, so you will probably see it just flashing T a lot unless you are listening to a busy system.

When you hold it on a channel it will show the flashing T to indicate that it is listening to the control channel and when someone keys up on that talk group you will hear their audio.
 

mikewazowski

Forums Manager/Global DB Admin
Staff member
Joined
Jun 26, 2001
Messages
11,048
Location
Central Ontario
I've moved your thread to the Whistler forum as I'm guessing you've got a Whistler. It will be easier to help you if we knew what sort of scanner you've got.
 

AggieCon

Member
Premium Subscriber
Joined
Nov 25, 2015
Messages
1,444
Location
Texas
Add a wildcard talkgroup to the trunked system, which will then play all group calls on the system. You should hear more after that.
 

werinshades

Member
Premium Subscriber
Joined
Jan 21, 2002
Messages
2,955
Location
Chicago , IL
NXDN Trunking System

Sorry to revive an old thread, but here's a question. On my NXDN system, I'm seeing both flashing "S" and Flashing "T" while in Scan mode. I have it programmed as NXDN-C in the system and I have 22 frequencies programmed and 1 was listed as a control channel. I have my Scan Lists set up with different "Groups" as I call it. When one of my programmed talk groups is received, it alternates between flashing "T" and flashing "S". It appears the radio traffic is coming through.Is this programmed correctly? A little new to NXDN monitoring, so I thought I'd reach out to the experienced users. I've checked the on-line manual, but not too much on NXDN monitoring that I saw.
 
Status
Not open for further replies.
Top