Problem with ProScan

Status
Not open for further replies.

norvia

Newbie
Premium Subscriber
Joined
Jan 6, 2017
Messages
2
Location
Davis, CA
11/7/2018 12:34:39 PM
Hi I’m new to the forums, glad you’re all here, so my question is.. I have a Uniden BCD325P2 and mainly use ProScan to program it, for the last couple of month or so.. Just recently I’m having a problem I can not figure out.
When the scanner is connected with ProScan, every 5 seconds it beeps and them starts to scan again, then stops on the next active Channel and Beeps does the unwanted process allover. When I disconnect the scanner from the PC it works fine no beep so I’m thinking it’s software related not the scanner, so that pretty much sums it up, Hope to guys have heard of this before.
Thanks
Dave
 

freqseeker

Member
Premium Subscriber
Joined
Jun 18, 2003
Messages
58
Location
Puget Sound WA.
11/7/2018 12:34:39 PM
Hi I’m new to the forums, glad you’re all here, so my question is.. I have a Uniden BCD325P2 and mainly use ProScan to program it, for the last couple of month or so.. Just recently I’m having a problem I can not figure out.
When the scanner is connected with ProScan, every 5 seconds it beeps and them starts to scan again, then stops on the next active Channel and Beeps does the unwanted process allover. When I disconnect the scanner from the PC it works fine no beep so I’m thinking it’s software related not the scanner, so that pretty much sums it up, Hope to guys have heard of this before.
Thanks
Dave
Just a thought but make sure that the resume scan/search is turned to off. This is located in the upper right of the virtual display, you may need to click the x to expand to show the option. I'm not sure why it would beep, but if it is set to any value other than off it will move on to scan or search after the set time even if there is a active transmission.

Vince.
 

norvia

Newbie
Premium Subscriber
Joined
Jan 6, 2017
Messages
2
Location
Davis, CA
Solved

Thank you Vince, gosh that was so annoying every seconds beep. You made it easy to solve. Your the best!
Thanks
Dave
 

K4EET

Member
Premium Subscriber
Joined
Feb 18, 2015
Messages
774
Location
Severn, Maryland, USA
Dave a.k.a. norvia,

Even though you joined in January 2017, these are apparently your first posts. Just wanted to make sure that somebody tells you:

Welcome to Radio Reference!

Glad your issue was an easy fix.

Cheers! Dave
 
Status
Not open for further replies.
Top