TRX-1 Strange Behavior on P25 System

Status
Not open for further replies.

ikarus280

Member
Premium Subscriber
Joined
Jan 30, 2011
Messages
256
Location
Anchorage, AK
I wanted to share an issue with you all - the good news I believe I have resolved it.

To start, here is part of my bug report to Whistler about the problem I was having:

I have programmed a multi-site statewide P25 System into the scanner. The scanner does not receive traffic for at least one site. This particular site has a control frequency of 155.91250mhz.

Here are a couple things I have done to troubleshoot:

-Made sure the site is not locked out
-Made sure the frequency is correct
-Adjusted the threshold settings
-Programmed the frequency as a conventional object to check signal. Scanner receives signal with RSSI showing all bars, and NAC decoded.
-Programmed the site as it’s own system. The “T” appears on the top of the scanner, and signal strength is full, yet there is silence. I ran Unitrunker decoding software on my computer, and confirmed there was plenty of site traffic which the scanner should have picked up but did not.

Here is what has solved it for me, I think. That particular site was entered first in that trunked system (I used the whistler programming software). It dawned on me today to just try and put a "dummy" site in front of it, so the trouble site is not listed as first. And what do you know, the site started working ever since.

I'm not sure what I did, but I figured I'd share it to see if anyone else has had similar issues. Odd all the way around. It could have very well been a user error when I was setting everything up.
 
Status
Not open for further replies.
Top